Width of Release Notes description is narrow in public pages

VERIFIED DUPLICATE of bug 574072

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 574072
7 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 453937 [details]
screen shot

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6pre) Gecko/20100622 Namoroka/3.6.6pre ID:20100622041924

Width of Release Notes description is narrow in public pages

[STR}
1. Go Addon page (ex. https://addons.mozilla.org/en-US/firefox/addon/722/ )
2. Scroll down to "Release Notes"

[Actual]
Width of Release Notes description is narrow

[Expected]
Width of Release Notes description should be as same as separator "======"
The fix will be on the live site on Tuesday.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574072
Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.