Spelling checker: Enhanced dictionary management

RESOLVED DUPLICATE of bug 338074

Status

()

Core
Spelling checker
--
enhancement
RESOLVED DUPLICATE of bug 338074
8 years ago
8 years ago

People

(Reporter: hjjkiurt4667gz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: 

First of all, dictionaries should get their own directory and format type and not be handled as add-ons anymore. Google Chrome is a good example.

Also it should be possible to switch the dictionary more quickly by a keyboard shortcut.

Reproducible: Always
(Reporter)

Updated

8 years ago
Component: General → Spelling checker
QA Contact: general → spelling-checker

Comment 1

8 years ago
Please avoid adding secondary issues to bugs. It makes it harder to resolve the bug cleanly. Changing dictionaries quickly is bug 69687.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 338074
You need to log in before you can comment on or make changes to this bug.