Theme regressions from bug 572236: No tab borders or checkerboard

VERIFIED FIXED

Status

Firefox for Android Graveyard
General
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 454083 [details] [diff] [review]
patch

http://hg.mozilla.org/mobile-browser/rev/20b2ce6c2fd5 added a namespace to themes/hildon/browser.css, but I didn't fix existing rules for elements in the html namespace.  This broke the styles on the html:canvas in tabs.xml, and the html:div tile-container background.

This patch just removes the namespace declarations, which we don't need.
Attachment #454083 - Flags: review?(mark.finkle)
Attachment #454083 - Flags: review?(mark.finkle) → review+
pushed:
http://hg.mozilla.org/mobile-browser/rev/6e6002826a37
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 574846
verified FIXED on build:

Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b2pre) Gecko/2010630 Namoroka/4.0b2pre Fennec/2.0a1pre (fennec-electrolysis-maemo5-gtk)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.