bookmarks won't open from menubar with menubar hidden

RESOLVED DUPLICATE of bug 541844

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 541844
8 years ago
8 years ago

People

(Reporter: asa, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
If you move your bookmarks toolbar to the menubar and have the menubar hidden, pressing alt to show the menubar and clicking a bookmark doesn't load that bookmark. Instead, the menubar/bookmark bar simply hides. 

The work-around is to not hide the menu-bar but as that's the new default for windows 7, this seems less than ideal

Tested on today's trunk build with windows7. 

This is customized, for sure, but still a basic behavior that's broken.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541844
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.