New version of Firefox does not allow downloading video clips to RealPlayer as did earlier versions.

RESOLVED DUPLICATE of bug 574168

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574168
8 years ago
8 years ago

People

(Reporter: Mike, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

This problem occurred with other versions of Firefox but was corrected.  This version now does not allow the RealPlayer download feature that pops up when cursor is passed over the clip window.  You have to call the clip up in IE to download it to RP.

Reproducible: Always

Steps to Reproduce:
1. Get a clip up on the screen. Should appear in it's own little window.
2. Pass the cursor over the window. In older versions, a blue tag would appear above the clip window on the right-hand side that read: "Download to Realplayer"
3. This is a RealPlayer plugin, I think. It appears that it's missing from your newer version.  P'raps if you take a look at your last version of Firefox you can find this and add it to the new version.  Thanks!
Actual Results:  
One has to use IE to accomplish the download.


Allowed Media downloads into RealPlayer Downloads file.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch

Comment 1

8 years ago
This bug affects all firefox 3.6.4 updates. I have 3.6.3 on XP pro and real player is working. I have 3.6.4 on an XP home, vista home 32 bit and win 7 64 bit and the bug is on all 3 computers.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574168
You need to log in before you can comment on or make changes to this bug.