4.0b1 build 1 does not find plugins on Mac OS X

RESOLVED DUPLICATE of bug 559142

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 559142
9 years ago
9 years ago

People

(Reporter: kaustubh.gadkari, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.70 Safari/533.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100628 Firefox/4.0b1

After installing 4.0b1 candidate 1, about:plugins does not show all available plugins. On my machine, I see only the Java plugin. All other plugins like Flash etc. are not visible in Firefox, even though they are present in /Library/Internet-Plugins and can be seen in Chrome/Safari. Doing a manual install does not help, neither does installing via the plugin finder.

Reproducible: Always

Steps to Reproduce:
1. Install 4.0b1 candidate 1
2. Start browser
3. Go to about:plugins
Actual Results:  
Only the java plugin is seen as available.

Expected Results:  
All plugins should be seen as visible.

Comment 1

9 years ago
If you are using the 64-bit build this is currently expected. 32-bit plugins won't work in the browser. Java is the only major plugin vendor that ships a 64-bit plugin.
Reporter

Comment 2

9 years ago
thanks for the info, kevin .. i will use the 32-bit build.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559142
You need to log in before you can comment on or make changes to this bug.