If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 508738
7 years ago
7 years ago

People

(Reporter: Nicolas McCurdy, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b2pre) Gecko/20100630 Minefield/4.0b2pre

The thanks for using a prerelease page for Firefox 4 doesn't close. It opened after switching to 4 from 3 (not for the first time), and the tab refuses to close, even after moving tabs around, switching tabs, and making new tabs. There were 2 other tabs open before it from opening Firefox (it remembered my tabs from before). I did not have this problem before, and no other tabs are having this problem.

Reproducible: Always

Steps to Reproduce:
Unknown, just trying switching between 3 and 4 and it might happen.
Actual Results:  
Didn't close the tab.

Expected Results:  
Closed the tab.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
Which extensions do you have installed? Have you tried running in Safe Mode (http://support.mozilla.com/en-US/kb/Safe Mode)?

Comment 2

7 years ago
Possible duplicate of Bug 610787.
No reply from reporter. So I would say it's a dupe of bug 508738.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508738
(Reporter)

Comment 4

7 years ago
I haven't had this problem any more, resolved. (Sorry for the late reply.)
You need to log in before you can comment on or make changes to this bug.