TB 3.1 inserts an unwanted space character as first character in mailbody

RESOLVED DUPLICATE of bug 564737

Status

--
major
RESOLVED DUPLICATE of bug 564737
8 years ago
8 years ago

People

(Reporter: allblue, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.4) Gecko/20100608 Lightning/1.0b2 Thunderbird/3.1

If your account is set to compose always HTML-mails and a new mail contains only text without HTML-formatting, Thunderbird will send this mail as text mail and not as a HTML-Mail. Ok so far.

Issue: Thunderbird inserts an unwanted space character at the beginning of the mail body.

Reproducible: Always

Steps to Reproduce:
1. Set account setting > compose > Compose mails in HTML
2. Compose a mail without any HTML formatting, just only text.
3. Send the mail.
Actual Results:  
Check the sent mail, Thunderbird has inserted a space character as first character of mailbody.

Expected Results:  
No such space character.

If the presetting is to send text-only mails, or if you send a HTML-mail with formatted characters (bold, italic etc.), there is no issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.