If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Email with notify sender and response given always asks again when re-opened.

RESOLVED DUPLICATE of bug 558543

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 558543
7 years ago
7 years ago

People

(Reporter: doug2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.4) Gecko/20100608 Lightning/1.0b2 Thunderbird/3.1

Receive any email with notify sender flag, respond, close email, re-open email, notify sender pane opens again.  

Reproducible: Always

Steps to Reproduce:
1. See above
2.
3.
Actual Results:  
See above

Expected Results:  
Once responded, no notify sender pane
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558543
You need to log in before you can comment on or make changes to this bug.