Closed Bug 577160 Opened 12 years ago Closed 12 years ago

Undo Close not discoverable in the new UI

Categories

(Firefox :: Session Restore, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 572413

People

(Reporter: u279076, Unassigned)

References

Details

(Whiteboard: [4b1])

Pre-Firefox 4.0, there is a feature which allows Undo Close of specific windows and tabs (other than the most recent).  This was accessible through the History menu.  Removing the menu bar has removed this feature, or at least its discoverability.

Understanding that this is a work in progress, I'm filing this bug as depends on bug 544820 to give visibility to this "issue".
There are lots of items that are in the normal menu but not the Firefox menu-button. I guess they're being tracked by bug 556174.
No longer depends on: 544820
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572413
You need to log in before you can comment on or make changes to this bug.