If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

testpliot window display error when it is resized

RESOLVED DUPLICATE of bug 576324

Status

Mozilla Labs Graveyard
Test Pilot
P2
normal
RESOLVED DUPLICATE of bug 576324
7 years ago
a year ago

People

(Reporter: Ginn Chen, Assigned: Jono Xia)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
With official Firefox 4.0 beta1:

Drag down feedback button, and select all your studies.
Make the window bigger in height.

Screenshot at:
http://img266.imageshack.us/img266/8492/testpilot.png
(stole from the comment at http://mozillalabs.com/testpilot/2010/06/07/test-pilot-1-0-beta-released/ 4 weeks ago.)

I saw this bug on Linux and OpenSolaris.
On Solaris 10, the default size of the window is bigger, the problem is more obvious to users.
I didn't try it on Windows.

On Mac OS X, the window is not resizable, so I didn't recreate the problem.

Updated

7 years ago
Assignee: nobody → jdicarlo
Priority: -- → P2
Target Milestone: -- → 1.2
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576324
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.