If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clients will no longer sync: "Unknown Error"

RESOLVED DUPLICATE of bug 576376

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 576376
7 years ago
7 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
My weave client stopped working on my Mac a couple weeks ago and it is now failing on my linux box too.  Both are running nightlies.  I'm not given any indication the syncing is failing (!) until I click "sync now" in the menu bar.  Then I get an error icon in the bottom right which, when clicked, says "Sync encountered an error while syncing: Unknown error."

I think there is an activity log somewhere, but I don't see any links to it in the UI.

Firefox Sync 1.4

Mozilla/5.0 (X11; Linux i686; en-US; rv:2.0b2pre) Gecko/20100710 Minefield/4.0b2pre

Comment 1

7 years ago
The activity log is available from about:sync-log
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> The activity log is available from about:sync-log

"The URL is not valid and cannot be loaded." :-/
1.4.1 will address trunk compat.  1.4.1b2 is available for now. Https://services.mozillla.com/sync/install.php

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576376
You need to log in before you can comment on or make changes to this bug.