If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hide firefox button when menu bar is visible

VERIFIED WONTFIX

Status

()

Firefox
Theme
--
enhancement
VERIFIED WONTFIX
7 years ago
7 years ago

People

(Reporter: sashafan2, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1 ( .NET CLR 3.5.30729)

When  "hide menu bar" is checked Firefox(or Minefield in nightlies) button becomes visible. When Alt is pressed to open the menu this button is still visible. It'd be more logical to make this button disappear automatically when Alt is pressed. 

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Comment 1

7 years ago
Mozilla/5.0 (Windows; Windows NT 5.1; en-US; rv:2.0b2pre) Gecko/20100711 Minefield/4.0b2pre

It works for me in the latest nightly build, on XP. Maybe fixed by bug 575449 ?

Comment 2

7 years ago
The button stays present when holding alt using Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; en-US; rv:2.0b2pre) Gecko/20100711 Minefield/4.0b2pre in Windows 7.
Blocks: 556174
No need, pressing Alt key wou will enable Menu Bar only temporary. That would be too many jumping-flashing for my taste.

Comment 4

7 years ago
(In reply to comment #3)
> No need, pressing Alt key you will enable Menu Bar only temporary. That would
> be too jumpy-flasy for my taste.
+1
Agree with Peter...
Keeping the button in place helps to reinforce that alt is just a temporary change, as Peter mentions.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Comment 7

7 years ago
Verified wontfix from UX.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.