Bugzilla internal error using "change several bugs at once"

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
--
major
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: dre, Assigned: reed)

Tracking

(Blocks: 1 bug)

Details

(URL)

Attachments

(1 attachment)

1. Visit search URL listed above
2. Click the "Change Several Bugs at Once" link

You receive an error page with the following message:

Bugzilla has suffered an internal error. Please save this page and send it to bugzilla-admin@mozilla.org with details of what you were doing at the time this message appeared.
URL: https://bugzilla.mozilla.org/buglist.cgi?field0-0-0=blocked&query_format=advanced&type0-0-0=substring&value0-0-0=577801&order=priority%2Cbug_severity&tweak=1
file error - bug/field-label.html.tmpl: not found
(Assignee)

Comment 1

7 years ago
Created attachment 456953 [details] [diff] [review]
patch - v1
Assignee: nobody → reed
Status: NEW → ASSIGNED
(Assignee)

Comment 2

7 years ago
Committing to: bzr+ssh://bzr.mozilla.org/bmo/3.6/
modified template/en/default/list/edit-multiple.html.tmpl
Committed revision 7153.

Will go live during next push.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Blocks: 577801
No longer depends on: 577801
(Assignee)

Updated

7 years ago
Duplicate of this bug: 578746
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.