Back to mozilla.org search results asks for repost

VERIFIED DUPLICATE of bug 55055

Status

()

Core
HTML: Form Submission
P3
critical
VERIFIED DUPLICATE of bug 55055
18 years ago
18 years ago

People

(Reporter: jesup, Assigned: Eric Pollmann)

Tracking

({dataloss})

Trunk
x86
All
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
FreeBSD 4.1 20001023xx trunk

This _may_ be a dup of bug 56346, bug 55055, or bug 43123

Mozilla.org -> Search
Type something, hit search
See results
Click on one
Hit Back
Notice the damnable requester asking if I want to repost and wait
        for all the data to come in again.  Very annoying, and ns4.7
        doesn't repost/reload.

This could cause dataloss (or monetary loss!) in the case of some ecommerce
sites, or other sites where the data posted creates/modifies state.  It also
looks damn stupid that mozilla is broken on mozilla.org's own search page...

I'm guessing this is another instance of one of those bugs, though I thought a
patch to one of them was supposed to (partially) solve it, at least for Back.

I did try some major search sites and didn't have problems.

Note that I'm NOT asking for the requestor to not appear.  I'm asking to not
repost under any circumstances on Back (and I'd prefer not on Forward).
(Reporter)

Comment 1

18 years ago
Note: I personally consider this one VERY worth nominating for RTM, though I'll
leave that up to someone else to decide.

Comment 2

18 years ago
This is very noticable using dogfood for a lot of bug activity.
This should be dupe of bug 55055. Please see discussions there on the status of 
this problem

Comment 4

18 years ago
reassigning
Assignee: rods → pollmann

Comment 5

18 years ago
This is a duplicate.

*** This bug has been marked as a duplicate of 55055 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
Verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.