toolbars outside of the navigation toolbox should be able to be auto-added to the view menu

RESOLVED DUPLICATE of bug 595937

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 595937
8 years ago
8 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
we want customizable toolbars on the bottom of the app, maybe on each side, etc. any of these should be able to hook into the view menu customizability (or the customize menu in Fx4).
(Reporter)

Updated

8 years ago
Blocks: 574688
OS: Linux → All
Hardware: x86 → All
(Reporter)

Updated

8 years ago
No longer blocks: 574688
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595937
You need to log in before you can comment on or make changes to this bug.