RFE: checking for new messages in arbitrary folders

VERIFIED DUPLICATE of bug 18266

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 18266
18 years ago
13 years ago

People

(Reporter: blizzard, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A very nice feature that a lot of people would love to have is the ability to
have something like biff, but for arbitrary mail folders.  Here's a discription
of the problem that I have:

I use IMAP and use mail filters to file mail into arbitrary folders.  I also
access these mail servers from multiple locations.  This means that when I open
the mail server and there are new messages in a folder they may or may not be
there.  I might have read them when I'm at home.

It would be very nice to have the ability to reload a list of folders ( I think
that 4.x did that ) or have interrogate all of them when you open the INBOX the
first time.  This would save me a lot of time every day.

Comment 1

17 years ago
This looks like a duplicate of bug 18266.
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 18266 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.