"Tikiwiki is not properly set up" message (sumo is down)

VERIFIED DUPLICATE of bug 579596

Status

--
blocker
VERIFIED DUPLICATE of bug 579596
9 years ago
9 years ago

People

(Reporter: cilias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Go to http://support.mozilla.com/

I get a "Tikiwiki is not properly set up" message.

Comment 1

9 years ago
I know, we screwed something up pushing a critical change for FxHome.  Fox2Mike is on it.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579596
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.