message tabs with the same message can be opened many times

RESOLVED DUPLICATE of bug 551363

Status

Thunderbird
Toolbars and Tabs
--
minor
RESOLVED DUPLICATE of bug 551363
7 years ago
7 years ago

People

(Reporter: Michał, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.4) Gecko/20100608 Thunderbird/3.1

one can open as many tabs with exactly the same message as one wishes. There is no hint whatsoever that the message sits in message tab pane already.

Reproducible: Always

Steps to Reproduce:
1. Open a message.
2. Open it again.
3. and again...
Actual Results:  
1, 2, 3... as many message tabs with the same message as one likes.

Expected Results:  
1. switch focus to the message pane tab already attached to the message,
2. display the message tab with focus,
3. display the message in the current window.


One may make it an optional setting if others like many tabs with the same contents. I don't.
Status: UNCONFIRMED → NEW
Component: General → Toolbars and Tabs
Ever confirmed: true
Keywords: polish
QA Contact: general → toolbars-tabs
(Reporter)

Comment 1

7 years ago
Pretty pretty please do something with this.
(Reporter)

Updated

7 years ago
Keywords: polish → perf, uiwanted

Comment 2

7 years ago
no way is this major. please see https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance
Severity: major → minor
Keywords: perf, uiwanted

Comment 3

7 years ago
My whole work place is experiencing the same issues. I would love to have this resolved as it is currently an inconvenience.

Updated

7 years ago
Blocks: 392328
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
Duplicate of this bug: 657983

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551363
You need to log in before you can comment on or make changes to this bug.