N900: Crash on downloading a file request

RESOLVED DUPLICATE of bug 552825

Status

Firefox for Android Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 552825
8 years ago
8 years ago

People

(Reporter: Szymon Paluchowski, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (X11; Linux armv7l; rv:2.0b2pre) Gecko/20100720 Namoroka/4.0b2pre Fennec/2.0a1pre

Fennec crashes when downloading a file from www.brothersoft.com

Reproducible: Always

Steps to Reproduce:
1. Open fennec
2. Navigate to http://www.brothersoft.com/total-commander-download-60648.html
3. Tap on the link [Click to download] from server 1

Actual Results:  
Fennec crashes.


Expected Results:  
Fennec should not crash.


Software version
OS: Maemo 5 (1.2009.42-11)
fennec_2.0~a1~20100720010740
(Reporter)

Updated

8 years ago
OS: Other → Maemo
Hardware: Other → ARM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 552825
You need to log in before you can comment on or make changes to this bug.