Closed Bug 580269 Opened 10 years ago Closed 9 years ago

[VKB]Software keyboard on Android doesn't pop up when focus is in an input field.

Categories

(Firefox for Android Graveyard :: General, defect, major)

ARM
Android
defect
Not set
major

Tracking

(fennec2.0a1+)

RESOLVED DUPLICATE of bug 581535
Tracking Status
fennec 2.0a1+ ---

People

(Reporter: ahoza, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; en-US; rv:2.0b2pre) Gecko/20100718 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Android; Linux armv7l;en-US;rv:2.0b2pre) Gecko/20100720 Namoroka / 4.0b2pre Fennec/2.0a1pre

While in an input field user is not able to type since the software keyboard is not displayed. 

Reproducible: Always

Steps to Reproduce:
Device: HTC Desire A8181.
1. Open Fennec
2. Navigate to: google.com, maps.google.com, gmail.com, mail.yahoo.com 
3. Type an input field
Actual Results:  
Focus is in the input field but keyboard doesn't pop up.

Expected Results:  
Focus is in the input field and keyboard pops up.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573736
this isn't a dupe of bug 573736. It may be a dupe of bug 580378, but for now I'm just marking it as a dependency.
Status: RESOLVED → REOPENED
Depends on: 580378
Ever confirmed: true
Resolution: DUPLICATE → ---
tracking-fennec: --- → 2.0a1+
OS: Other → Android
Hardware: Other → ARM
the patch on bug 581535 fixes this for me, so that's one potential solution
Depends on: 581535
Duplicate of this bug: 581564
Fixed by bug 581535.
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581535
the bad behavior is reproducible on Android with pages as : 
www.google.com or GMail
www.mail.yahoo.com
etc. 

Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b7pre)
Gecko/20090923 Firefox/4.0b7pre Fennec/2.0b1pre 

Device Motorola Droid 2.2 and also on HTC Desire. 

Due to this I will reopen the bug..
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
the SW pop us for a seach in a combo box in Advanced Search in Bugzilla.mozilla.org
Ioana, this bug is a duplicate of 581535. The behavior regressed, but in that case its better to file a new bug rather than to open 2 month old bugs.
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581535
Summary: Software keyboard on Android doesn't pop up when focus is in an input field. → [VKB]Software keyboard on Android doesn't pop up when focus is in an input field.
You need to log in before you can comment on or make changes to this bug.