Vista/7 styling of Firefox Menu

RESOLVED DUPLICATE of bug 583386

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 583386
8 years ago
8 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre

See bug 571784 for details.

Reproducible: Always
(Reporter)

Updated

8 years ago
Hardware: x86 → All
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Blocks: 571784
I'm duping this change forward to bug 583386 so that we can centralize discussion, work, and blocking status for beta 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583386
You need to log in before you can comment on or make changes to this bug.