Firefox's Awesomebar doesn't always display suggestions

RESOLVED DUPLICATE of bug 507269

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 507269
8 years ago
7 years ago

People

(Reporter: mgol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6

Firefox's Awesomebar doesn't always display suggestions. I type sth and no list appeares under the location bar. Sometimes I see the spinning wheel suggesting that it's searching for suggestions but nothing shows up. Everything goes back to normal after a browser restart.

Reproducible: Sometimes

Steps to Reproduce:
1. Open new tab.
2. Type sth.
Actual Results:  
Suggestions not always appear.

Expected Results:  
Suggestions should always appear if there's any match.

Comment 1

8 years ago
On OSX 10.6.4, FF4.0b6 ... Awesomebar has stopped providing suggestions for awhile now.  Even for common sites visited on a daily basis.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507269

Comment 3

7 years ago
This is mistakenly marked as a duplicate of 507269 since it has nothing to do with GNOME, Compiz or even Linux. It happens consistently on several machines we administer under Max OSX 10.6.8 (similar to the previous poster's config).

With or without add-ons, all recent FF version (4.x, 5.x and 6.x) exhibit this bug rendering the "awesome" bar quite useless. It does not happen in 3.x.

More details can be supplied upon request. Again, this is an old problem that still remains unfixed under latest FF versions as of 23.08.2011.
You need to log in before you can comment on or make changes to this bug.