don't migrate the 4.x addressbooks that were LDAP or LDAP queries

VERIFIED INVALID

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

from bug #57151

if you have a saved LDAP query (as an addressbook in 4.x) it shows up the first
time you run addressbook after migration, but then disappears if you quit and
restart.  (the other LDAP addressbooks do this too.)

since we don't support LDAP yet, we should only be migrating local addressbooks.

fixing this would prevent addressbooks that "disappear" from ever showing up.
fixing this would minimize the the affects of bug #41887, since most of the
addressbooks that show up as "*.ldif" are the default LDAP addressbooks.
Status: NEW → ASSIGNED

Updated

17 years ago
QA Contact: esther → laurel

Comment 2

17 years ago
*** Bug 60405 has been marked as a duplicate of this bug. ***
giving all my migration bugs to racham.

Assignee: sspitzer → racham
Status: ASSIGNED → NEW
(Assignee)

Comment 4

16 years ago
We do have LDAP support now. Closing this one as invalid in the current context.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
marking old invalid and wontfix bugs verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.