Quick Filters default filters return results but bar displays no results message when using Unified folders.

RESOLVED DUPLICATE of bug 574799

Status

RESOLVED DUPLICATE of bug 574799
9 years ago
8 years ago

People

(Reporter: fuzzyfox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.2.7) Gecko/20100713 Lightning/1.0b2 Thunderbird/3.1.1

The quick filters bar shows the no results error message in the UI when applying one of the preset options however results are found and displayed.

Reproducible: Always

Steps to Reproduce:
1.Open inbox and quick filters bar {windows and linux}
2.Apply star/unread/addressbook/tags/attachments filter(s)

Actual Results:  
Thunderbird will find results and display them however will also tell you there were no results

Expected Results:  
displays results but not error message

needs to be confirmed on OS X but appears on linux, win7, vista, xp
(Reporter)

Updated

9 years ago
Version: unspecified → 3.1
(Reporter)

Comment 1

9 years ago
UPDATE: Only affects unified folders
Summary: Quick Filters default filters return results but bar displays no results message. Nothing in console → Quick Filters default filters return results but bar displays no results message when using Unified folders.
And it only seems to work on the Inbox.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: 3.1 → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574799
You need to log in before you can comment on or make changes to this bug.