Edit Menu 'Find in message' starts Message Filter but Keyboard Ctl+G OK

RESOLVED DUPLICATE of bug 564328

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 564328
8 years ago
8 years ago

People

(Reporter: Bill, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7 ( .NET CLR 3.0.4506.2152)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100713 Lightning/1.0b2 Thunderbird/3.1.1

"Edit / Find / Find in this message" opens the Message Filter Bar instead of the Find Bar.  The "Ctrl-G" option is the only way to access the Find Bar in the last two releases. 
Observation: Underscored "F" in "Find in this message" seems to conflict with "Ctrl+F' shortcut for message filter.

Reproducible: Always

Steps to Reproduce:
1."Edit / Find / Find in this message"
2.
3.
Actual Results:  
Message filter bar opens above message pane

Expected Results:  
Open Find Bar below message pane

see "Observation" in Details window re Ctrl+F.
(Reporter)

Updated

8 years ago
Summary: Edit Menu 'Find in message' starts Filter - Keyboard Ctl+G OK → Edit Menu 'Find in message' starts Message Filter but Keyboard Ctl+G OK
Version: unspecified → 3.1

Updated

8 years ago
Component: General → Mail Window Front End
QA Contact: general → front-end
Whiteboard: dupme

Comment 1

8 years ago
This is a variant of bug 564328 on using the same command for both the new Quick Filter search bar and the Find in Message function. Not only the Ctrl+F shortcut is shared, but apparently also the underlying menu command.

As a workaround, select Edit > Find > Find in this message again while the focus is on the Quick Filter bar, then the Find bar for the message appears.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 564328
You need to log in before you can comment on or make changes to this bug.