Setting non-default (110) POP port number has "problem"

VERIFIED DUPLICATE of bug 580764

Status

defect
VERIFIED DUPLICATE of bug 580764
9 years ago
9 years ago

People

(Reporter: mike.mel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.7) Gecko/20100713 Thunderbird/3.1.1

In {tools|account settings|server settings} changing the POP port number gives odd results.  I have multiple email accounts in this view, my email provider has changed the port-number of their service - I need to change the POP numbers for all the accounts.
- Having changed the port number, the accounts display the Port=110 if you re-visit the {tools|account settings} page.
- Changing the port number and then clicking to another menu and back to the original panel causes the Port number to return to 110.
- Sometimes you can set the port number to the new value, but in doing this the port numbers for the other accounts return to the default value of 110
- The display of the port value might be out-of-sync with the actual value stored?
- There isn't an [apply] button, and so the new/desired value doesn't appear to be applied to the account settings.

Reproducible: Always

Steps to Reproduce:
1.  Attempt tp change the Account Settings POP Port value to a value !=110
2.  Click [OK]
3.  Return to the Account Settings to confirm the value of the POP Port
Actual Results:  
The POP port value can not be updated or changed from the default value of 110.  Changing the value in one account seems to have a strange effect upon the other accounts in a multiple-account configuration.

Expected Results:  
For each of multiple email accounts in the {tools|account settings} a different port value can be set and this is retained.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580764
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.