If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Not able to login to a website which uses flash component

VERIFIED DUPLICATE of bug 571537

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 571537
7 years ago
7 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b2])

(Reporter)

Description

7 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

STR:
1. Go to www.grooveshark.com
2. Click on the login button on the top right corner.
3. Type anything in the username/password fields

Expected behavior:
You are able to type into the fields.

Actual behavior:
You cannot type into the fields. 
Same is the case with 'forgot password' on that page.
(Reporter)

Comment 1

7 years ago
Works fine on Firefox 3.6.8 though.
Which version of Flash?  Probably is bug 571537.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 571537
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.