Win7 taskbar preview showing all tabs

RESOLVED DUPLICATE of bug 587440

Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED DUPLICATE of bug 587440
8 years ago
2 years ago

People

(Reporter: Matthew Galloway, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100728 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100728 Minefield/4.0b3pre

All tabs currently open are shown as thumbnails when you hover over the minefield icon in the taskbar (this is a Firefox 4 feature AFAIK) I think it would be more useful for each TabCandy group to show up as a thumbnail, or at least to restrict the visible thumbnails to the active TabCandy group. 


Reproducible: Always

Steps to Reproduce:
1. Launch Minefield
2. Hover over Minefield icon
3. Profit



Built from:
http://hg.mozilla.org/users/edward.lee_engineering.uiuc.edu/tabcandy-central/rev/cfb73a28d072
for target:
i686-pc-mingw32

Comment 1

8 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

8 years ago
QA Contact: tabcandy → tabcandy
We need some clarification when using Panorama and tab previews in Aero Peek.
blocking2.0: --- → ?
It would be cool to have tighter OS integration here, but not going to hold the entire release on it, blocking-.

Once the Panorama core functionality bugs are worked out, hopefully they can spend some time on OS integration thoughts like these.
blocking2.0: ? → -

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587440

Updated

8 years ago
No longer blocks: 586556
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.