Can't create two lists in two address books with the same name.

RESOLVED DUPLICATE of bug 170296

Status

RESOLVED DUPLICATE of bug 170296
8 years ago
8 years ago

People

(Reporter: ninjadan9, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7) Gecko/20100713 Lightning/1.0b2 Thunderbird/3.1.1 ThunderBrowse/3.3.1

Thunderbird doesn't allow you to create a list in an address book that has the same name of a list in another address book.

Reproducible: Always

Steps to Reproduce:
1.Create a list in address book a.
2.Create a list in address book b with the same name from address book a.
Actual Results:  
A window pops up with the following error message: "A Mailing List with that name already exists. Please choose a different name."

Expected Results:  
The list should be created without any errors.
Whiteboard: dupeme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 170296
You need to log in before you can comment on or make changes to this bug.