If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can folder properties, retention policy, archive emails to a user-chosen directory?

RESOLVED DUPLICATE of bug 536169

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 536169
7 years ago
7 years ago

People

(Reporter: Anthony Youngman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100727 Gentoo Firefox/3.6.8
Build Identifier: 

Especially for mailing lists, I like to keep my own archive. But I don't want my active folder to get overfull - I subscribe to several moderately active lists.

Is it possible to add an option that says "move messages over X days old to the following folder"?

This could also be useful for keeping inboxes uncluttered :-)

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536169
(Reporter)

Comment 2

7 years ago
I'm not going to reopen this (I've commented under 536169), but this is NOT a duplicate of 169. That enhancement is about TB replicating the folder structure under /archive. This enhancement is about me *defining* *my* *own* folder structure. Ie it's a duplicate of 93094.

That said, the two are close enough :-)

Cheers,
Wol
You need to log in before you can comment on or make changes to this bug.