User should be able to choose search engine from quick search list via the _Context Menu_

RESOLVED DUPLICATE of bug 248173

Status

()

Firefox
Search
--
enhancement
RESOLVED DUPLICATE of bug 248173
8 years ago
8 years ago

People

(Reporter: philip.gillissen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

If you are using quick search engines a lot and you want to search for a word you marked on the page, it's very uncomfortable to first choose the search engine in the upper right corner and the right-click on the marked word and click "Google search for <marked-word>".

It would be great if there was a list in the context menu of all installed search engines. So you could simply select the search engine you want to us just in this moment.

Reproducible: Always

Comment 1

8 years ago
https://addons.mozilla.org/en-US/firefox/addon/240/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248173
(Reporter)

Comment 2

8 years ago
Hi Mardeg!

Thank you for responding so fast!
I'm sorry that I'm reopening this bug but the addon you mentioned in your post is not what I'm looking for. This addon works with the keyword searches in the bookmarks.
I'm talking about the search engines in the upper right corner.
I'm afraid that your addon won't help me.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

8 years ago
Sorry, I installed a wrong extension. You are correct, it's a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248173
You need to log in before you can comment on or make changes to this bug.