No "Switch to tab" available, if tab was detached in a new window.

RESOLVED DUPLICATE of bug 589876

Status

()

RESOLVED DUPLICATE of bug 589876
8 years ago
8 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to reproduce:


1. Open digg.com, addons.mozilla.org, cnn.com in a window
2. Detach digg.com tab in another window in any of the following ways:
        - drop it onto the desktop
        - drop onto its own content area
        - open a new window and drop it there.
3. Switch to the window that contains now: addons.mozilla.org and cnn.com tabs
4. Focus the URL bar and start typing digg.com

Actual results:
There is no Switch to Tab entry for digg.com in the awesomebar results

Expected results:
A Switch to Tab entry for digg.com should appear in the awesomebar results
(Reporter)

Comment 1

8 years ago
BuildID: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100801 Minefield/4.0b3pre
Adding ashughes since I think he owns this feature. I am not sure if this is supposed to work in a new window.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589876
You need to log in before you can comment on or make changes to this bug.