Closed Bug 584351 Opened 11 years ago Closed 11 years ago

Rename mail/components/build/nsModule.cpp to nsMailComps.cpp

Categories

(Thunderbird :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.3a1

People

(Reporter: standard8, Assigned: standard8)

Details

Attachments

(1 file)

Attached patch The fixSplinter Review
nsModule.cpp is quite a generic name, as we progress in some form towards libxul, we're going to end up with it clashing with another module in core due to the library name.

We need to fix this, and hg rename makes this simple, so lets just get it out the way now.
Attachment #462762 - Flags: review?(bienvenu)
Attachment #462762 - Flags: review?(bienvenu) → review+
Checked in: http://hg.mozilla.org/comm-central/rev/8f588d5e7f8d
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.2a1
You need to log in before you can comment on or make changes to this bug.