sent folders not viewable

RESOLVED DUPLICATE of bug 598104

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 598104
7 years ago
7 years ago

People

(Reporter: david.schaab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100713 Thunderbird/3.1.1

Displays "Building summary for Sent" in status

Reproducible: Always

Steps to Reproduce:
1. Click on sent folder
2.
3.
Actual Results:  
See details - that is all that happens

Expected Results:  
See the files in the sent folder
(Reporter)

Comment 1

7 years ago
I first did an upgrade from TB 3.0.4 - I didn't notice any issues with 3.0.4 until today (8/4/10 - when doing a monthly filing.)  I thought the upgrade would help based on reading knowledge base and with the same result.
a) Disabled Global Indexer - no change
b) Uninstalled TB 3.1.1 and re-installed same problem
c) Sent mail finally viewable about 2.5 hours after clicking folder.
Cleaning box (only had 422 items but several with large attachments so possibly a memory issue.
Duplicate of this bug: 584915
Hi david this might have been fixed by bug 581330 which is incorporated into 3.1.2. Can you tell me if you see your sent folders in 3.1.2 ?
Component: Toolbars and Tabs → Folder and Message Lists
QA Contact: toolbars-tabs → folders-message-lists
(Reporter)

Comment 4

7 years ago
I cannot tell you that this upgrade actually fixed the problem.  Through "getsatisfaction" discussion, I found that the "Sent" file in the profile was over 4.7G in size.  I copied the contents to another location, then deleted the file.  Everything is working as it should but I couldn't explain the size of the file in the profile.  I was directed to an utility that allowed me to get the mail out of the file - it also crashed after about 17,500+ pieces extracted dating back to 2001.  What I couldn't figure out is why the profile retained this information even though I clean up my folders monthly with the vast majority deleted, rarely kept longer than 3 months.
>I cannot tell you that this upgrade actually fixed the problem.

So you ca or can't see your sent folder using 3.1.2 ?

>What I couldn't figure out is why the profile retained this information even 
>though I clean up my folders monthly with the vast majority deleted, rarely 
>kept longer than 3 months.

Do you compact your folders once in a while ?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598104
You need to log in before you can comment on or make changes to this bug.