Closed Bug 584719 Opened 10 years ago Closed 10 years ago

Abnormal looking of "Update" button in Add-ons Manager window

Categories

(Firefox :: Menus, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 584006

People

(Reporter: vladmaniac, Unassigned)

Details

(Whiteboard: [4b3])

Attachments

(1 file)

Attached image screenshot
Steps: 
1. Open F4b3 and make sure you have some add-ons installed
2. Bring up the Add-on manager and inspect the "update" button (UI) from top grey menu (Ubuntu 10.04 graphic layer)

==================================================================================

Menu item for "Update" add-ons should look normal (please check out screenshot)
Whiteboard: [4b3]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584330
Duplicate of bug: 584006
You need to log in before you can comment on or make changes to this bug.