Error while loading conf info for Gecko

RESOLVED DUPLICATE of bug 541130

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 541130
8 years ago
7 years ago

People

(Reporter: Ryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.0.19) Gecko/2010031706 Red Hat/3.0.19-1.el5_5 Firefox/3.0.19
Build Identifier: 20100608

When clicking on an E-Mail with particular text I get the this error:

--snip error--
An error occurred while loading or saving configuration information for Gecko. Some of your configuration settings may not work properly.

Bad key or directory name: "/desktop/gnome/url-handlers/svn+ssh/command": `+' is an invalid character in key/directory names
Bad key or directory name: "/desktop/gnome/url-handlers/svn+ssh/command": `+' is an invalid character in key/directory names
--end error--

--start email--
Message-ID: <4C48E587.1090303@nasa.gov>
Date: Thu, 22 Jul 2010 17:42:47 -0700
From: Ryan Nelson <ryan.m.nelson@nasa.gov>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.7) Gecko/20100713 Thunderbird/3.1.1
MIME-Version: 1.0
To: "Harmon, Trevor W. (ARC-S)[OAK RIDGE ASSOCIATED UNIVERSITIES (ORAU)]" <trevor.w.harmon@nasa.gov>
CC: "Nelson, Ryan M. (ARC-TI)[Stinger Ghaffarian Technologies Inc. (SGT Inc.)]" <ryan@nasa.gov>,
 "Lowry, Michael R. (ARC-TI)" <michael.r.lowry@nasa.gov>, 
 "Wahhab, Costandi M. (ARC-TI)[Stinger Ghaffarian Technologies Inc. (SGT Inc.)]" <costandi.m.wahhab@nasa.gov>
Subject: Re: Time to talk today?
References: <4C3CBF46.90005@nasa.gov> <4C3CC1D6.8030708@nasa.gov> <075CE799-B50B-43BA-89DC-E9BD80069E3D@vocaro.com> <4C40E5E3.3050004@nasa.gov> <C09DA663-D4A4-423B-8241-A73F45B424A4@nasa.gov> <4C44EA
B5.2000908@nasa.gov> <AAF50316-FF7C-4725-8DD1-F69F65909926@nasa.gov> <4C44EEB9.6000301@nasa.gov> <281D3138-878E-4F17-97C4-6DDF08C4BD48@nasa.gov> <4C44F3E1.8000904@nasa.gov> <E8488E95-7C74-40BA-9EE3-0
ACFB1BA04B9@nasa.gov> <4C460399.8000803@nasa.gov> <D77AD24B-FE6D-4CCC-934A-663913CB0133@nasa.gov> <4C4751E2.2030805@nasa.gov> <B8BA2DCC-6CD8-4E38-B1E5-6F381D307434@nasa.gov> <4C489B7F.4040405@nasa.go
v> <FF94AD65-C782-49F1-A854-284D7E48025A@nasa.gov> <4C48D522.4010602@nasa.gov> <BF924D53-1524-49E2-AA20-212C8A853E8B@nasa.gov>
In-Reply-To: <BF924D53-1524-49E2-AA20-212C8A853E8B@nasa.gov>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

  Sorry I didn't mention that.  They follow the same standard, username 
and password are the same.  Meaning your username of trevor would have a 
password of trevor.

Ryan


On 7/22/2010 5:38 PM, Harmon, Trevor W. (ARC-S)[OAK RIDGE ASSOCIATED 
UNIVERSITIES (ORAU)] wrote:
> On Jul 22, 2010, at 4:32 PM, Nelson, Ryan M. (ARC-TI)[Stinger
> Ghaffarian Technologies Inc. (SGT Inc.)] wrote:
>
>>   That system should now have SVN configuration with all the users you
>> requested.  You can access it from the other systems with the
>> following
>> command:
>>
>> svn co svn+ssh://<user-name>@hal-9000/home/svn/repository
> I installed everything successfully, but I did a test checkout and was
> prompted for a password. I didn't know what to enter. Looks like the
> passwords in the script are encrypted. Where do I find the decrypted
> passwords?
>
> Trevor
>
--end email--


Reproducible: Always

Steps to Reproduce:
1. Click on E-Mail in folder (IMAP)
2. Error pops up


Expected Results:  
Not given an error
can you save the email and attach it.

Does Gconf2 difines svn+ssh to something on your system ?

Comment 2

7 years ago
This looks like a duplicate of bug 541130
(In reply to comment #2)
> This looks like a duplicate of bug 541130

indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541130
You need to log in before you can comment on or make changes to this bug.