NS_ERROR_FAILURE from getStringProperty in folderPane.js error messages

RESOLVED DUPLICATE of bug 615272

Status

Thunderbird
Folder and Message Lists
--
minor
RESOLVED DUPLICATE of bug 615272
8 years ago
2 years ago

People

(Reporter: rkent, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When I create a new account and use it, I get zillions of messages like this in the error pane as I mouseover folders:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMsgFolder.getStringProperty]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://messenger/content/folderPane.js :: ftvItem_getProperties :: line 1963"  data: no]

STR:

1. Create a new IMAP account
2. Select the account, and download subfolders.
3. move the mouse over the account name in the folder pane (All Folders mode)
4  observe these error messages in the console

The issue seems to go away after restart.

Comment 1

6 years ago
your's is first but more commentary in bug 615272.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615272
You need to log in before you can comment on or make changes to this bug.