Threads would not expand

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: mi+mozilla, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-05-11])

(Reporter)

Description

9 years ago
I have never seen this problem on FreeBSD and Linux, but the newly-installed TB-3.1.2 on Vista would not expand collapsed threads, when I click on the little triangle...

If I click on the top-message of the thread, I see the summary -- top lines of each message. Ok...

If I double-click, every message opens up in a tab of its own. Ok...

But trying to expand the thread into a branch does not work. Pressing "*" or choosing "Expand All Threads" in the View-menu has no effect either...
does filtering to Unread only let's you read and or open your messages ( if that's the case, then this is a dup of Bug 558303).

If not :
 * Anything in Tools -> Error console when this happens ?
 * Does it work better in safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
Mikhail ?

(In reply to comment #1)
> does filtering to Unread only let's you read and or open your messages ( if
> that's the case, then this is a dup of Bug 558303).
> 
> If not :
>  * Anything in Tools -> Error console when this happens ?
>  * Does it work better in safe-mode (see
> http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
Status: NEW → UNCONFIRMED
Ever confirmed: false
Whiteboard: [closeme 2011-05-11]
RESOLVED INCOMPLETE due to lack of response to last question. If you feel this change is in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.