Closed Bug 585107 Opened 12 years ago Closed 12 years ago

Textarea resizer position affected by padding

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 157846

People

(Reporter: Surfer56, Unassigned)

References

()

Details

(Whiteboard: [parity-webkit])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100806 Minefield/4.0b4pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100806 Minefield/4.0b4pre (.NET CLR 3.5.30729)

Incorrect textarea resizer position

Reproducible: Always

Steps to Reproduce:
1. go to http://translate.google.com/
2. go to textarea
3. move resizer by mouse
The padding on the <textarea> moves the resizer away from its border.  In Safari the resizer is always at the corner of the textarea.
Blocks: 167951
Status: UNCONFIRMED → NEW
Component: General → Layout: Form Controls
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Core
QA Contact: general → layout.form-controls
Hardware: x86 → All
Whiteboard: [parity-webkit]
Summary: Textform resizer have incorrect position → Textarea resizer position affected by padding
The scrollbars appear indented by the padding as well, so not specifically a bug on resizers. The scrollbars issue looks like bug 157846.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 157846
You need to log in before you can comment on or make changes to this bug.