Closed Bug 585113 Opened 11 years ago Closed 10 years ago

strip line continuations from pymake native commands

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 673003

People

(Reporter: ted, Unassigned)

References

Details

(Whiteboard: [pymake])

Similar to bug 585091, currently if you use line continuations with a pymake native command it will error out, because the shell is supposed to handle them, so pymake considers them shell metacharacters. We should be able to trivially strip out "\n\\" so that you can still use them for readability.
Resolving as duplicate of bug 673003, as it has a patch which should also fix this.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673003
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.