Closed Bug 585154 Opened 9 years ago Closed 9 years ago

Vertical scrollbar dissapears when addons update message appears

Categories

(Toolkit :: Add-ons Manager, defect)

All
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 562924

People

(Reporter: tchung, Unassigned)

Details

(Whiteboard: [4b3])

Attachments

(2 files)

The "Your add-ons updates have been download." green text seems to hide the vertical scrollbar out of the chrome.  See screenshot

Repros on windows and mac

Repro:
1) install Fx4b3
2) install enough extensions that triggers the vertical scrollbar
3) make sure one of your extensions has a update available (eg. Firefox Sync 1.4.2)
4) trigger update addons now button
5) Verify an update is available, and because of the ""Your add-ons updates have been download." text, it hides the vertical scrollbar 

Expected:
- vert scrollbar always present if enough extensions exceed the list
Attached image corrected screenshot
Ignore the 1st attachment.  this is the correct one
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562924
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.