Print Preview doesn't return any data, except a blank window

RESOLVED FIXED

Status

()

Core
Layout
--
major
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: [not reading bugmail], Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100808 Minefield/4.0b4pre Firefox
Build Identifier: 

Print Preview doesn't show anything, using build:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100808 Minefield/4.0b4pre ID:20100808130006

Reproducible: Always

Steps to Reproduce:
Open a web page
Do Print Preview
Actual Results:  
preview is blank

Expected Results:  
Show print preview
(Reporter)

Updated

7 years ago
Component: General → Layout
Keywords: regression
Product: Firefox → Core
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Regression Range:
broken:
http://hg.mozilla.org/mozilla-central/rev/515a9d083e70

works:
http://hg.mozilla.org/mozilla-central/rev/993bbc5f74aa

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=993bbc5f74aa&tochange=515a9d083e70

Candidate bugs - either bug 584516 or bug 584193.
(Reporter)

Comment 2

7 years ago
Also, the Page numbers show up but no content.
Thanks for spotting this so quickly!

It is caused by bug 584193. I backed it out.
Blocks: 584193
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.