Closed Bug 585744 Opened 10 years ago Closed 6 years ago

Firefox 4 Beta users cannot see the updated layout for Orkut

Categories

(Web Compatibility :: Desktop, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: aakashd, Unassigned)

References

Details

(Whiteboard: [Input])

Build Id:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

Note: We're seeing a lot of Portuguese and US users complaining about this via Input: http://input.mozilla.com/en-US/search/?q=new+orkut&product=firefox&sentiment=sad

Steps to Reproduce:
1. Go to www.orkut.com


Actual Results:
I see the old layout.

Expected Results:
I should see the new updated layout. The new layout is showing up on the latest 3.6 and Chrome
This is a result of useragent sniffing by Orkut.  Setting general.useragent.extra.firefox to "Firefox/3.6" results in the new layout in Firefox 4.
I sent a note to some contacts that work on orkut.
Duplicate of this bug: 589874
Chris, any word back from your contacts? It's moving up the charts on http://input.mozilla.com/en-US/sites
Also, I'm planning on running a beta campaign in Brazil for the Fx 4 beta--I can't do that unless this bug is fixed.
Changes are moving through testing and should be live in ~10 days.
Duplicate of this bug: 594144
Is this now fixed?
Orkut is RIP.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.