Copy Link Location does not copy anything

RESOLVED DUPLICATE of bug 585841

Status

()

RESOLVED DUPLICATE of bug 585841
9 years ago
8 years ago

People

(Reporter: jaas, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
In today's Minefield nightly build for Mac OS X right clicking on a link and selecting "Copy Link Location" does nothing.

I'm on Mac OS X 10.6 running a 32-bit version of Minefield.
(Reporter)

Updated

9 years ago
blocking2.0: --- → ?

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585841

Updated

8 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.