Closed Bug 587025 Opened 12 years ago Closed 12 years ago

Using my dirty profile I don't see the TabCandy button

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set
major

Tracking

()

RESOLVED WONTFIX

People

(Reporter: kbrosnan, Unassigned)

References

Details

(Keywords: relnote, Whiteboard: [Aug-13-testday])

Attachments

(1 file)

If I create a new profile I get to use the sexy new TabCandy. Sadly using my existing profile I don't have a TabCandy button in my tab bar. All extensions have been disabled and the button is still not present.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre
Attached image Screenshot of the issue
Seen the same on linux. Pressing "Restore default set" fixes the problem.
This is only going to affect users who've customized toolbars with older betas.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WONTFIX
Should this be relnoted?
Keywords: relnote
Yes, they should be relnoted. There are a whole lot of users that have customized their toolbars.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → WONTFIX
Uhm, if I'm to add a relnote, is there a workaround? If you reset to the standard toolbar will the button come back?
(In reply to comment #6)
> Uhm, if I'm to add a relnote, is there a workaround? If you reset to the
> standard toolbar will the button come back?

Yes. Alternatively, you can manually drag the button to a toolbar.
Correct, using 'Reset toolbars and controls:' in Firefox's safe mode will show the button upon restart. https://support.mozilla.com/en-US/kb/Safe+Mode#Safe_Mode_window
Duplicate of this bug: 591792
You need to log in before you can comment on or make changes to this bug.