If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

panorama button not showing up

RESOLVED DUPLICATE of bug 587025

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 587025
7 years ago
7 years ago

People

(Reporter: Samuel Moeller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB6.5; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; Zune 4.0; .NET4.0C)
Build Identifier: Firefox 4 beta 4

The new panoram feature is terrifc.  Tried it on another PC.  But on this Win7 PC is is non-existent

Reproducible: Always

Steps to Reproduce:
1. open multiple tabs in FF4b4
2.
3.
Actual Results:  
no panorama button

Expected Results:  
panorama button

Comment 1

7 years ago
The button disappears. two solutions :
1. Right click on the title bar and select customize. Then select the panomara button and drag it to the title bar
2. Select Minefield > Options > Menu Bar. Then select View > Group your tabs ...

If it is OK, close the bug.
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> The button disappears. two solutions :
> 1. Right click on the title bar and select customize. Then select the panomara
> button and drag it to the title bar
> 2. Select Minefield > Options > Menu Bar. Then select View > Group your tabs
> ...
> 
> If it is OK, close the bug.

Thanks for your comments.  However...

NO CHANGE .

1. There is NO panorama button to choose from in Customize
2. Dont find this either:Minefield > Options > Menu Bar. 

Confirmed that I'm using minefield b4;
:(

Comment 3

7 years ago
> 2. Select Minefield > Options > Menu Bar. Then select View > Group your tabs
> ...
Sorry :
2. Select Firefox > Customize > Menu Bar. Then select View > Group your tabs...

Anyway, you must use one profile per version of FF :
http://support.mozilla.com/en-US/kb/managing+profiles
Use a clean profile for FF 4.0 b4
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> > 2. Select Minefield > Options > Menu Bar. Then select View > Group your tabs
> > ...
> Sorry :
> 2. Select Firefox > Customize > Menu Bar. Then select View > Group your tabs...
> 
> Anyway, you must use one profile per version of FF :
> http://support.mozilla.com/en-US/kb/managing+profiles
> Use a clean profile for FF 4.0 b4

Yes!  That works.  Thanks a lot.  Time to close the bug :)
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 587025
You need to log in before you can comment on or make changes to this bug.