In fullscreen Tab Candy shows an earlier closed tab

RESOLVED DUPLICATE of bug 587922

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 587922
8 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Whiteboard: [Aug-13-testday])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre

In fullscreen Tab Candy shows an earlier closed tab at the top (and outside) of one of the groups.

Reproducible: Always

Steps to Reproduce:
1. Open a Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre browser.
2. Open at least 3 tabs.
3. Click on the Tab Candy icon.
4. Create 2 groups and name them.
5. Click on any thumbnail.
6. Press F11
7. Click on the Tab Candy icon
Actual Results:  
Tab Candy shows an earlier closed tab at the top (and outside) of one of the groups.

Expected Results:  
The earlier closed tab shouldn't show at all.
(Reporter)

Updated

8 years ago
Whiteboard: [Testday]
Version: unspecified → Trunk

Updated

8 years ago
Whiteboard: [Testday] → [Aug-13-testday]
Should be fixed by now.  See bug 587922
Depends on: 587922

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587922
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.