If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Undo Tab Group" command should be provided in TabCandy

RESOLVED DUPLICATE of bug 587341

Status

Firefox Graveyard
Panorama
--
enhancement
RESOLVED DUPLICATE of bug 587341
7 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ID:20100814040443
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ID:20100814040443

"Undo Tab Group" command should be provided in TabCandy.
When I accidentally click x mark at the top-right corner of Tab group box, tabs will be closed and tabs session will be also lost.
So, I want the command.


Reproducible: Always

Steps to Reproduce:
1. Open TabCandy
2. Click x mark at the top-right corner of Tab group box

Actual Results:
 The tab group is completely deleted. though the deleted tab can be restored to the original state one by one (see Bug 587071) 

Expected Results:
 "Undo Tab Group" command should be provided in TabCandy.
(Reporter)

Updated

7 years ago
Blocks: 585689
(Reporter)

Updated

7 years ago
No longer blocks: 585689
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587341
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.