Closed Bug 587566 Opened 12 years ago Closed 12 years ago

Enable Depth/Clip to allow D2D for non DX10 devices

Categories

(Core :: Graphics, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla2.0b5
Tracking Status
blocking2.0 --- -

People

(Reporter: robarnold, Assigned: robarnold)

References

Details

Attachments

(1 file, 1 obsolete file)

CreateRasterizerState complains and returns E_OUTOFMEMORY if not set on my machine.
Attachment #466234 - Flags: review?
Attachment #466234 - Flags: review? → review?(bas.schouten)
We want our DX9 users to be able to do this by pref for the beta.
blocking2.0: --- → ?
Would probably take this patch (especially considering it makes D2D work on my VM!) but we don't need this to release b4.
blocking2.0: ? → -
Attachment #466234 - Flags: review?(bas.schouten) → review+
Attachment #466234 - Flags: approval2.0+
Assignee: nobody → tellrob
Attached patch unbitrottedSplinter Review
Attachment #466234 - Attachment is obsolete: true
Attachment #467112 - Flags: review+
Attachment #467112 - Flags: approval2.0+
Checked in: http://hg.mozilla.org/mozilla-central/rev/3ec65c47a51a
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b5
Duplicate of this bug: 588723
You need to log in before you can comment on or make changes to this bug.